Back to overview
Degraded

Increased error rate with queue service

Oct 05 at 06:55pm UTC
Affected services
Enql Request Queue

Resolved
Oct 05 at 06:57pm UTC

An alert fired because the Errors metric exceeded the threshold (current value 136 vs threshold 1). We have acknowledged the alert, adjusted the detection method, and after investigating resolved the incident. The alert has now cleared and system is nominal.

Created
Oct 05 at 06:55pm UTC

We are currently experiencing an elevated error rate in our queue service. We will update here once this is resolved.